CoolSculpting Marketing Services
Laser + Skin Institute - LSINJ Q1 2021
Total Marketing Expenses
(1/1/2021 - 3/31/2021)

Total Google Ads: $ 6,452.30
Total Facebook Ads: $ 4,240.27
Total Marketing Service Fees: $ 8,250.00
Total CoolSculpting Marketing Cost: $18,942.57

259-215-0574 Chris Zeli
Q m \ c 0 ;! N isZelig g

Chris Zelig > .
4 Google Ads | |ager+skinins.. sssamans ~ | All campaigns Toousa

— ristopherzelig@gmail.com

SETTINGS
@ None of your ads are running - Your campaigns and ad groups are paused or removed. Enable them to begin showing your ads. LEARN MORE :
Overview #  Campaigns Custom Jan1-Mar31,2021 ~ < >
: — ra .
i 6 Y  Campaign status: All; Campaign name contains coolsculpting View all ADD FILTER = m m i L : ‘ v
SEGMENT COLUMNS REPORTS NLOAD EXPA OR!
Insights
D ® Campaign Budget Status Clicks CTR J Cost
~ Campaigns
O o Y search | beta | coolsculpting $160.00/day Paused 260 6.45% $4,551.79
I Campaigns ®
O o EY search | beta| coolsculpting | exp reach $40.00/day Paused 448 4.95% $1,900.51
Auction insights
O o EY search | alpha | coolsculpting $27.78/day Paused 0 - $0.00
» Ad groups
b Total: Filtered campaigns @ 708 5.41% $6,452.30
» Ads & extensions
v Total: Account @ $0.00/day 708 5.41% $6,452.30
» Landing pages
1-30f3
» Keywords
» Audiences

Demographics

» Placements
» Settings
Suggested Reporting is not real-time. Time zone for all dates and times: (GMT-04:00) Eastern Time. Learn more
Some inventory may be provided through third party intermediaries.
Change history You'll see Media Rating Council (MRC) accreditation noted in the column header's hover text for accredited metrics.

© Google, 2021.

~o-fi_n

Chris Zelig All campaigns > \ 1 259-215-0574 Chris Zelig
4 Google Ads s Q M C @ A .

Laser + Skin Ins.. 9583398119 v search | beta | coolsculpting sopu  mepomts  J00LSE ristopherzelig@gmail.com
@ None of your ads are running - Your campaigns and ad groups are paused or removed. Enable them to begin showing your ads. LEARN MORE :
e O Paused Type: Search Budget: $160.00/day More details v
Recommendations Custom Jan1-Mar31,2021 « ( >
Insights :
9 G Y Adstatus:All ADD FILTER = , .
REPORTS MORE
» Ad groups
O e Ad Ad group Status Clicks CTR J Cost
~ Ads & extensions
Total: Ads @ 260 6.45% $4,551.79
I Ads
; . Az : . Lo Removed
Huge CoolSculpting Promotion | CoolSculpting in Chatham, NJ | Biggest CoolSculpting® Promo +5 more
Extensions www.Isinj.com 0. coolsculpting -
D (x] Best CoolSculpting Deal. Freeze Away Stubborn Fat. Top Provider in Chatham, NJ. Expert, Safe Fat Loss With énera\ pting 30 5.95% $654.16
: Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. +2 more S
» Landing pages View assets details
» Keywords Removed
Huge CoolSculpting Promotion | CoolSculpting in Chatham, NJ | Biggest CoolSculpting® Promo +5 more SSIoTE
www.lsinj.com T Policy (Restricted
» Audiences O e Best CoolSculpting Deal. Freeze Away Stubborn Fat. Top Provider in Chatham, NJ. Expert, Safe Fat Loss With 'nﬁgf’a“m P~ drug terms +1 19 6.19% $356.73
Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. +2 more ge :
. ; more), Campaign
4 View assetsdetails e e
» Demographics paused
Settings = : :
CoolSculpting® in Chatham, NJ | Jan Only $1,000 Off 8+ Cycles | Our Biggest Discount Ever
www.Isinj.com 0. coolsculpting - o
Suggested D ° Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our general 15 1.46% $241.59
Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today
Change history
% Drafts & 5 Huge Cpq!Scqutmg Promotion | CoolSculpting in Chatham, NJ | 2021 CoolSculpting Discount +5 more
experiments www.Isinj.com y 3 ' ;
D o Best CoolSculpting Deal. Freeze Away Stubborn Fat. Top Provider in Chatham, NJ. Expert, Safe Fat Loss With 1. coolsculpting - price 16 11.68% §238.81
Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. +2 more
+ More . View assets details

‘ G I Ad Chris Zelig > All campaigns > ‘g 259-215-0574 Chris Zelig =
oogle S Laser + Skin Ins... 9583398119 v search | beta | coolsculpting | christopherzelig@gmail.com
@ None of your ads are running - Your campaigns and ad groups are paused or removed. Enable them to begin showing your ads. LEARN MORE :
Overview O Paused Type: Search Budget: $160.00/day More details v
Recommendations ° Y Adstatus:All  ADD FILTER - ' ‘ R
Insights ,
D [ ] Ad Ad group Status Clicks CTR J Cost
» Ad groups
Total: Ads @ 260 6.45% $4,551.79
~ Ads & extensions paused
Ads Removed
CoolSculpting® in Chatham, NJ | Feb Only $1,000 Off 8+ Cycles | Our Biggest Discount Ever Restricted
D o www.lIsinj.com 0. coolsculpting - 9 5.70% $199.84
Extensions Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our general Rt '
D Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today
» Landing pages
CoolSculpting® in Chatham, NJ | Jan Only $1,000 Off 8+ Cycles | Hurry Offer Ends In
» Keywords {=COUNTDOWN("2021/01/31 00:00:00""en-US",31)} 0 coolscilpting:
D o www.Isinj.com eneral pting 1" 5.79% §194.95
3 Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don‘t Miss Our g )
» Audiences Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today
» Demographics
CoolSculpting® in Chatham, NJ | Jan Only $1,000 Off 8+ Cycles | Flexible Payment Options
Settings www.lsinj.com 0. coolsculpting - i
9 D ° Expert, Safe Fat Loss With Quick Resuits. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our general 12 541% $185.70
Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today
Suggested
Change history Removed
CoolSculpting® in Chatham, NJ | Feb Only $1,000 Off 8+ Cycles | Flexible Payment Options T Policy (Restricted
www.Isinj.com .coolsculpting- | TS PRt -
» Drafts & . D ° Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our general medical content +1 7 4.67% $184.84

experiments Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today

+ More .

4 G le Ad Chris Zelig > All campaigns > ! 259-215-0574 Chris Zelig
oogle S Laser + Skin Ins... 9583398119 ¥ search | beta | coolsculpting Jpoos christopherzelig@gmail.com
@ None of your ads are running - Your campaigns and ad groups are paused or removed. Enable them to begin showing your ads. :
Overviow O Paused Type: Search Budget: $160.00/day More details v

<

Recommendations ° Y Adstatus:All ADD FILTER

Insights »
O e Ad Ad group Status Clicks CTR J Cost
» Ad groups
Total: Ads @ 260 6.45% $4,551.79
~ Ads & extensions = EXPert, Sare Fat LoSS WITn QUICK KESUNS. MInimal Uowntime. Eliminate Fat And Feel Great. uont MIss uur general | seeemmeoeeeeeeeoaes
Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today more), Campaign
| paused
ArCT—— 000 0200 0920 0920202000 e e
Extensions CoolSculpting® in Chatham, NJ | Freeze Away Body Fat | Flexible Payment Options
D Y www.Isinj.com 0. coolsculpting - 10 9.35% $161.50
Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our general 7 G
» Landing pages Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today
» Keywords
CoolSculpting® in Chatham, NJ | Freeze Away Body Fat | Our Biggest Discount Ever
» Audiences www.Isinj.com 0. coolsculpting - &
D °® Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our general 9 7.63% §157.08
Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today
» Demographics
Settings Huge CoolSculpting Promotion | CoolSculpting in Chatham, NJ | 2021 CoolSculpting Discount +5 more
www.Isinj.com
s ted D Qo Best CoolSculpting Deal. Freeze Away Stubborn Fat. Top Provider in Chatham, NJ. Expert, Safe Fat Loss With 1. coolsculpting - price 9 12.50% $146.99
Hggese Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. +2 more more), Campaign
’ View assets details
Change history paused
X Drafts & . Huge CoolSculpting Promotion | CoolSculpting in Chatham, NJ | Biggest CoolSculpting® Promo +5 more
experiments www.Isinj.com 0. coolsculpting -
D (] Best CoolSculpting Deal. Freeze Away Stubborn Fat. Top Provider in Chatham, NJ. Expert, Safe Fat Loss With ; 7 5.00% $128.99

Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. +2 more general

+ More . View assets details




Chris Zelig > All campaigns > c 0 ‘! 259-215-0574 Chris Zelig

#\ Google AdS | |aeer+Skinins_ sseassens ~ search | beta | coolsculpting christopherzelig@gmail.com

@ None of your ads are running - Your campaigns and ad groups are paused or removed. Enable them to begin showing your ads. LEARN MORE :
Overview O Paused Type: Search Budget: $160.00/day More details v
Recommendations c Y Adstatus:All  ADD FILTER Q - . ‘ b 1
SEARCH SEGMENT ORE
Insights i
O e Ad Ad group Status Clicks CTR J Cost
» Ad groups
Total: Ads @ 260 6.45% $4,551.79
~ Ads & extensions {=COUNTDOWN("2021/02/28 00:00:00"'en-US",31)} 0. covisotintiia - FUCy IeEsmeien
O e www.Isinj.com eneral P0g medical content +1 6 4.35% $96.85
Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our g
Ads Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today
Extensions
CoolScuipting® in Chatham, NJ | Limited Time Offer | Jan 2021 | Hurry Offer Ends In
{=COUNTDOWN("2021/01/31 00:00:00"en-US",31)} -~
» Landing pages O e www.Isinj.com Oéﬁgglsculptmg 4 8.51% $77.21
Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our g
Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today
» Keywords
; Removed
> Audiences CoolSculpting® in Chatham, NJ | Feb Only $1,000 Off 8+ Cycles | Our Biggest Discount Ever Policy (Restricted
O @ ynonm 1. coolsculpting - price 5 16.67% $71.33
» Demographics Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our 3 7 K
Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today
Settings
Suggested Huge CoolSculpting Promotion | Limited Time Offer | Feb 2021 | Our Biggest Discount Ever
D o www.Isinj.com 0. coolsculpting - 3 0.68% $7117
ch hist Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our general e
AIGE NSLOLY Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today
, Drafts & 5
SL L CoolSculpting® in Chatham, NJ | Feb Only $1,000 Off 8+ Cycles | Hurry Offer Ends In
{=COUNTDOWN("2021/02/28 00:00:00""en-US",31)}
+ More . [:] [«] www.Isinj.com 1. coolsculpting - price 4 19.05% $67.98

Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our

‘j G | Ad Chris Zelig > All campaigns > ! _259—2150_W4Chris_. Zelig
oogle S Laser + Skin Ins... 9583398119 v search | beta | coolsculpting R christopherzelig@gmail.com
@ None of your ads are running - Your campaigns and ad groups are paused or removed. Enable them to begin showing your ads. LEARN MORE 3
Overview O Paused Type: Search Budget: $160.00/day More details v
e 6 Y Adstatus:All ADD FILTER A o : ‘ v i
SZARCH REPORTS MORE
Insights )
D [ ] Ad Ad group Status Clicks CTR J Cost
» Ad groups
Total: Ads @ 260 6.45% $4,551.79
~ Ads & extensions
| ; CoolSculpting® in Chatham, NJ | Freeze Away Body Fat | Flexible Payment Options
Ads www.Isinj.com . 3 EESS
D ® Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our 1. coolsculpting - price medical gqn}e:nt il 1 25.00% $55.02
) Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today more), Campaign
D Extensions paused
[ dipao=, Huge CoolSculpting Promotion | Limited Time Offer | Feb 2021 | Hurry Offer Ends In
{=COUNTDOWN("2021/02/28 00:00:00"'en-US",31)} ge
» Keyworda 0 ©  wwwisinicom O'eﬁ‘;f;f‘:“'m'”g 2 10.00% $54.87
Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our g
Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today
» Audiences
» Demographics CoolSculpting® in Chatham, NJ | Jan Only $1,000 Off 8+ Cycles | Our Biggest Discount Ever
D o www.Isinj.com 0. coolsculpting - 3 18.75% $54.86
3 Best CoolSculpting Deal. Freeze Away Stubborn Fat. Top Provider in Chatham, NJ. How Much Does general fitd )
Settings CoolSculpting Cost? Less Than You Might Think. Book A Free Consultation Now
Suggested
Change history Best CoolSculpting Deal Ever | Jan Only $1,000 Off 8+ Cycles | Flexible Payment Options
www.lIsinj.com 0. coolsculpting - SRR ™
D ° Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our general medical content +1 3 33.33% $54.55
v Drafts & Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today
experiments
+ More .

4 G I Ad Chris Zelig > All campaigns > 1 259-215-0574 Chris Zelig
oogle S Laser + Skin Ins... 9583398119 ¥ search | beta | coolsculpting christopherzelig@gmail.com
@ None of your ads are running - Your campaigns and ad groups are paused or removed. Enable them to begin showing your ads. LEARN MORE :
Overview O Paused Type: Search Budget: $160.00/day More details v
Recommendations ° Y Adstatus:All  ADD FILTER Q = m il : ‘ v 1
SEARCH SEGMENT COLUMNS REPORTS ORE
Insights _
D ® Ad Ad group Status Clicks CTR J Cost
» Ad groups
Total: Ads @ 260 6.45% $4,551.79
~ Ads & extensions o : paused """"""
| Ads
CoolSculpting® in Chatham, NJ | Jan Only $1,000 Off 8+ Cycles | Flexible Payment Options
: www.Isinj.com g s o
Extensions D ° Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our 1. coolsculpting - price 4 8.16% $50.80
b Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today
» Landing pages
» Keywords CoolSculpting® in Chatham, NJ | Limited Time Offer | Mar 2021 | Flexible Payment Options
D 0o www.Isinj.com 0. coolsculpting - 1 10.00% $50.64
< Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our general R il
» Audiences Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today
» Demographics
Huge CoolSculpting Promotion | CoolSculpting in Chatham, NJ | 2021 CoolSculpting Discount +5 more
Settings www.Isinj.com
D [ ] Best CoolSculpting Deal. Freeze Away Stubborn Fat. Top Provider in Chatham, NJ. Expert, Safe Fat Loss With 2. body sculpting 4 21.05% $45.36
Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. +2 more
Suggested View assets details
Change history
- CoolSculpting® in Chatham, NJ | Freeze Away Body Fat | Our Biggest Discount Ever
Drafts & www.Isinj.com :
> experiments % D ® Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our 2. body sculpting 2 6.45% $45.23
Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today
+ More .

= 4 G | Ad Chris Zelig > All campaigns > C 0 ‘! 259-215.0574 Chris Zelig
— oogie S Laser + Skin Ins... 9583398119 ¥ search | beta | coolsculpting _ christopherzelig@gmail.com
@ None of your ads are running - Your campaigns and ad groups are paused or removed. Enable them to begin showing your ads. LEARN MORE :
Overview 0 Paused Type: Search Budget: $160.00/day More details v
ra s
Recommendations ° Y Adstatus:All  ADD FILTER m u i =2 . ‘ v ]
COLUMNS REPORTS ORE
Insights i
O e Ad Ad group Status Clicks CTR ¢ Cost
» Ad groups
Total: Ads @ 260 6.45% $4,551.79
~ Ads &extensions U e Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our Zogyseliping LS = LR ‘ LX Wi
Biggest Promo Yet. Book a Free Consultation and Lock in Your Discount Today
I Ads
Extensions CoolSculpting® in Chatham, NJ | Feb Only $1,000 Off 8+ Cycles | Flexible Payment Options
www.lsinj.com AN R 2
b 4 > D © Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our Icacisetiptingeprice: | medica¥ coment 41 8 7.50% $43.89
Landing pages Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today more), Campaign
paused
» Keywords
< Best CoolSculpting Deal Ever | Limited Time Offer | Jan 2021 | Flexible Payment Options
» Audiences D o www.Isinj.com 0. coolsculpting - 2 33.33% $41.38
Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our general s :
» Demographics Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today
Settings
CoolSculpting® in Chatham, NJ | Limited Time Offer | Feb 2021 | Our Biggest Discount Ever
www.lsinj.com 0. coolsculpting - o
Suggested O e Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our general 2 5.88% $41.09
¥ Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today
Change history paused
il ; . CoolSculpting® in Chatham, NJ | Jan Only $1,000 Off 8+ Cycles | Hurry Offer Ends In Remayed
EApRETCHIS {=COUNTDOWN("2021/01/31 00:00:00"en-US",31)}
O e www.Isinj.com 3 7.69% $37.02
+ More = Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our

Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today

4 G I Ad Zelig > All campaigns > ‘! 259-215-0574 Chris Zelig
00gle AQS | |ager+Skinins.. 9583398119 v search | beta | coolsculpting R’ christopherzelig@gmail.com
@ None of your ads are running - Your campaigns and ad groups are paused or removed. Enable them to begin showing your ads. LEARN MORE E
Overview O Paused Type: Search Budget: $160.00/day More details v
Recommendations 6 Y Adstatus:All  ADD FILTER m : ‘ v
COLUMNS
Insights )
D ® Ad Ad group Status Clicks CTR J Cost
» Ad groups
Total: Ads @ 260 6.45% $4,551.79
~ Ads & extensions Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our more), Campaign
Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today paused """"""
| Ads
CoolSculpting® in Chatham, NJ | Mar Only $1,000 Off 8+ Cycles | Hurry Offer Ends In
Extensions {=COUNTDOWN("2021/03/31 00:00:00"en-US",31)} o
0O ©  wwwisinicom U‘egggfcu'm'”g 2 10.53% $35.73
Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our g
» Landing pages Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today
» Keywords Removed
CoolScuipting® in Chatham, NJ | Limited Time Offer | Feb 2021 | Flexible Payment Options Policy (Restricted
3 www.Isinj.com 0. coolsculpting - o
» Audiences O e Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our general 3 9.68% $33.73
Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today
» Demographics
Settings Huge CoolSculpting Promotion | CoolSculpting in Chatham, NJ | 2021 CoolSculpting Discount +5 more
www.Isinj.com
[:] ] Best CooiSculpting Deal. Freeze Away Stubborn Fat. Top Provider in Chatham, NJ. Expert, Safe Fat Loss With 2. body sculpting 2 4.65% $32.68
Suggested Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. +2 more
View assets details
Change history
. Drafts_ & . Coolchlpting@ in Chatham, NJ | Jan Only $1,000 Off 8+ Cycles | Our Biggest Discount Ever
CApEIHTELS O e WWWISH LT 2. body sculpting 1 11.11% $28.54

Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our

Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today
+ More .



= 4 Google Ads

All campaigns >
search | beta | coolsculpting

Chris Zelig >

Laser + Skin Ins... 9583398119 v

C @ A

259-215-0574 Chris Zelig
christopherzelig@gmail.com

@ None of your ads are running - Your campaigns and ad groups are paused or removed. Enable them to begin showing your ads.

Overview

O Paused Type: Search Budget: $160.00/day More details v

Recommendations 6 Y Adstatus:All  ADD FILTER

Insights
» Ad groups
~ Ads & extensions
I Ads
Extensions
» Landing pages
» Keywords
» Audiences
» Demographics
Settings

Suggested

Change history

, Drafts &
experiments

+ More

= 4 Google Ads

O e Ad

Ad group

el
nl

Clicks

LEARN MORE

@ Cost

Total: Ads ®

CoolSculpting® In Chatham, NJ | Freeze Away Body Fat | Flexible Payment Uptions

www.lsinj.com

Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our
Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today

O e

CoolSculpting® in Chatham, NJ | Limited Time Offer | Feb 2021 | Hurry Offer Ends In
{=COUNTDOWN("2021/02/28 00:00:00"'en-US",31)}

www.Isinj.com

Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don‘t Miss Our
Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today

CoolSculpting® in Chatham, NJ | Limited Time Offer | Feb 2021 | Hurry Offer Ends In
{=COUNTDOWN("2021/02/28 00:00:00"en-US",31)}

www.lIsinj.com

Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Fee! Great. Don't Miss Our
Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today

Best CoolSculpting Deal Ever | Limited Time Offer | Feb 2021 | Hurry Offer Ends In
{=COUNTDOWN("2021/02/28 00:00:00"en-US",31)}

www.Isinj.com

Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our
Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today

Huge CoolSculpting Promotion | Limited Time Offer | Jan 2021 | Our Biggest Discount Ever
D o www.Isinj.com
E)_(pert, Safe Fat Loss With Quick Results. Minimal Downtime. Elim

All campaigns >
search | beta | coolsculpting

Chris Zelig >

Laser + Skin Ins... 9583398119 v

2. body sculpting

1. coolsculpting - price

0. coolsculpting -
general

0. coolsculpting -
general

1. coolsculpting - price

260

6.45%

13.33%

25.00%

3.57%

10.00%

20.00%

$4,551.79

$25.25

$23.76

$23.68

$23.21

$§22.15

259-215-0574 Chris Zelig
christopherzelig@gmail.com

@ None of your ads are running - Your campaigns and ad groups are paused or removed. Enable them to begin showing your ads.

Overview

Insights

Ad groups
~ Ads & extensions
| Ads

Extensions

Landing pages

Keywords

Audiences

Demographics

Settings

Suggested

Change history

LEARN MORE

O Paused Type: Search Budget: $160.00/day More details v
Recommendations 6 Y Adstatus:All  ADD FILTER Q = m . ‘ b
SEARCH SEGMENT REPORTS MORE
D [ ] Ad Ad group Status Clicks CTR J Cost
Total: Ads @ 260 6.45% $4,551.79
Removed

CoolSculpting® in Chatham, NJ | Jan Only $1,000 Off 8+ Cycles | Our Biggest Discount Ever

[J & Yousmcn 1. coolsculpting - price 2 3.85% $2037
Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our ; 3 ’
Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today
Best CoolSculpting Deal Ever | Limited Time Offer | Jan 2021 | Flexible Payment Options

[0 “@ Ywwmcom 1. coolsculpting - price 1 33.33% $20.18
Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Qur Z s :
Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today
Huge CoolSculpting Promotion | Limited Time Offer | Feb 2021 | Flexible Payment Options

D ) www.Isinj.com 0. coolsculpting - 1 435% $19.77
Expert, Safe Fat Loss With Quick Results. Minimal Downtime. Eliminate Fat And Feel Great. Don't Miss Our general il g
Biggest Promo Yet. Book a Free Consultation and Lock In Your Discount Today
Best CoolSculpting Deal Ever | Mar Only $1,000 Off 8+ Cycles | Hurry Offer Ends In
{=COUNTDOWN("2021/03/31 00:00:00""en-US",31)}

D 0 www.Isinj.com 1. coolsculpting - price 1 100.00% $19.39

, Drafts &
experiments

+ More

= 4 Google Ads

Best CoolSculpting Deal. Freeze Away Stubborn Fat. Top Provider in Chatham, NJ. How Much Does
CoolSculpting Cost? Less Than You Might Think. Book A Free Consultation Now

Huge CoolSculpting Promotion | Limited Time Offer | Jan 2021 | Hurry Offer Ends In

£ AALIMTAAWMMIAAAN (A1 191 ANANAATTAn 1O A1\

All campaigns >
search | beta | coolsculpting

Chris Zelig >

Laser + Skin Ins... 9583398119 v

‘!

259-215-0574 Chris Zelig =
christopherzelig@gmail.com

@ None of your ads are running - Your campaigns and ad groups are paused or removed. Enable them to begin showing your ads.

Overview

O Paused Type: Search Budget: $160.00/day More details v

Recommendations ° Y Adstatus:All  ADD FILTER

Insights
» Ad groups
~ Ads & extensions
| Ads
Extensions
» Landing pages
» Keywords
» Audiences
» Demographics
Settings

Suggested

Change history

, Drafts &
experiments

+ More

= 4 Google Ads

O e Ad

Ad group

Q = m M@

EGMENT COLUMNS REPORTS

Clicks

LEARN MORE

J Cost

Total: Ads @

Coo!Sculpting'Cos't? Less Than You Might Think. Book A Free Consultation Now
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» Landing pages
» Keywords ) ) - ) ) ) )
CoolSculpting® in Chatham, NJ | Limited Time Offer | Apr 2021 | Our Biggest Discount Ever
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» Keywords
Total: Structured snippet extensions 3 11.54% $56.36
» Audiences |
Total: Call extensions 62 5.64% $1,269.59
» Demographics
Total: Location extensions 46 6.94% §782.87
Settings
Total: Promotion extensions 188 7.57% $3,401.86
Suggested
Change history Show rows: 500 v 1-150f15
, Drafts &
experiments ®  Reporting is not real-time. Time zone for all dates and times: (GMT-04:00) Eastern Time. Learn more
Some inventory may be provided through third party intermediaries.
You'll see Media Rating Council (MRC) accreditation noted in the column header's hover text for accredited metrics.
S * @ Google, 2021.

All campaigns >
search | beta | coolsculpti...

259-215-0574 Chris Zelig
christopherzelig@gmail.com

LEARN MORE [l

Chris Zelig >
Laser + Skin Ins...

C @ A

4 Google Ads

958-339-8119 ¥

@ None of your ads are running - Your campaigns and ad groups are. 5| campaigns >

search | beta | coolsculpting | exp reach

O Paused Type: Search Budget: §

Overview

Recommendations Custom Jan 1 - Mar 31,2021 v £ >

i

Insights ra H
9 6 Y Adstaus Al ADD FILTER m @ ¥ I 1 -
COLUMNS REPORTS DOWNLOAD EXPAND MORE
» Ad groups
D [ ] Ad Ad group Status Clicks CTR J Cost
~ Ads & extensions
Total: Ads @ 448 4.95% $1,900.51
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Laser + Skin Institute | Fat Reduction in Chatham, NJ | Non-Surgical Fat Reduction +6 more
Extensions www.Isinj.com
D D @ Easy And Convenient. Long-Lasting. Minimal Downtime. Real Success Stories. FDA Cleared. Best Prices. expanded reach 84 6.43% §274.48
< FDA-Cleared. Clinically Proven Fat Removal. No Surgery. Minimal Downtime. +2 more
» Landing pages View assets details
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Change history
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D ® Easy And Convenient. Long-Lasting. Minimal Downtime. Real Success Stories. FDA Cleared. Is Freezing Fat liposuction 34 8.02% §155.07
+ More = Right For You? Book a Free CoolSculpting Consultation Today
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i 0O e Isinj.com expanded reach 7 5.00% $32.83
Settings Easy And Convenient. Long-Lasting. Minimal Downtime. Real Success Stories. FDA Cleared. Is Freezing Fat g ; i
Right For You? Book a Free CoolSculpting Consultation Today
Suggested
Change history
Fat Reduction in Chatham, NJ | Qur Biggest Discount Ever | Freeze Away Body Fat
www.isinj.com
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More details v

None of your ads are running - Your campaigns and ad groups are paused or removed. Enable them to begin showing your ads.
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COOLSCULPTING
!\\n’l EED§T|AI2 DIGITAL MARKETING

Website Design + Targeted Marketing

Medstar Media, Inc.

10808 S. River Front Parkway Suite 3020
South Jordan, Utah 84095

United States

6466949450
BILL TO Invoice Number: WV 2021_001
Laser + Skin Institute
Lisa Breslauer Invoice Date: January 1, 2021
417 Main Street
Chatham, New Jersey 07928 Payment Due: January 1, 2021

United States Amount Due (USD): $0.00

973-635-5050
lisabreslauer@me.com

Items Quantity Price Amount

Digital Marketing Monthly Management Service 1 $1,500.00 $1,500.00
Monthly management of Google

Adwords, Facebook and Instagram

campaigns to target CoolSculpting buyers online.

¢ Optimize campaigns for conversions monthly

e Monitor budget and adjust bids to gain better ROI
¢ Manage keyword selection and audience targeting
e Consult Exit pop technology

to increase leads.

¢ Additional service page generation and AdWords
campaigns set up

Content Creation + Search Engine Optimization 1 $1,250.00 $1,250.00
(SEO)

¢ Content creation and publishing of two blog

articles.

e Monthly service content page updates and on-site

SEO updates

(up to two hours)

¢ Google Search Console monthly management

Total: $2,750.00
ending in 2641: $2,750.00

Amount Due (USD): $0.00



COOLSCULPTING
!\\n’l EED§T|AI2 DIGITAL MARKETING

Website Design + Targeted Marketing

Medstar Media, Inc.

10808 S. River Front Parkway Suite 3020
South Jordan, Utah 84095

United States

6466949450
BILL TO Invoice Number: WV 2021_019
Laser + Skin Institute
Lisa Breslauer Invoice Date: February 1, 2021
417 Main Street
Chatham, New Jersey 07928 Payment Due: February 1, 2021

United States Amount Due (USD): $0.00

973-635-5050
lisabreslauer@me.com

Items Quantity Price Amount

Digital Marketing Monthly Management Service 1 $1,500.00 $1,500.00
Monthly management of Google

Adwords, Facebook and Instagram

campaigns to target CoolSculpting buyers online.

¢ Optimize campaigns for conversions monthly

e Monitor budget and adjust bids to gain better ROI
¢ Manage keyword selection and audience targeting
e Consult Exit pop technology

to increase leads.

¢ Additional service page generation and AdWords
campaigns set up

Content Creation + Search Engine Optimization 1 $1,250.00 $1,250.00
(SEO)

¢ Content creation and publishing of two blog

articles.

e Monthly service content page updates and on-site

SEO updates

(up to two hours)

¢ Google Search Console monthly management

Total: $2,750.00
ending in 2641: $2,750.00

Amount Due (USD): $0.00



COOLSCULPTING
!\\n’l EED§T|AI2 DIGITAL MARKETING

Website Design + Targeted Marketing

Medstar Media, Inc.

10808 S. River Front Parkway Suite 3020
South Jordan, Utah 84095

United States

6466949450
BILL TO Invoice Number: WV 2021_039
Laser + Skin Institute
Lisa Breslauer Invoice Date: March 1, 2021
417 Main Street
Chatham, New Jersey 07928 Payment Due: March 1, 2021

United States Amount Due (USD): $0.00

973-635-5050
lisabreslauer@me.com

Items Quantity Price Amount

Digital Marketing Monthly Management Service 1 $1,500.00 $1,500.00
Monthly management of Google

Adwords, Facebook and Instagram

campaigns to target CoolSculpting buyers online.

¢ Optimize campaigns for conversions monthly

e Monitor budget and adjust bids to gain better ROI
¢ Manage keyword selection and audience targeting
e Consult Exit pop technology

to increase leads.

¢ Additional service page generation and AdWords
campaigns set up

Content Creation + Search Engine Optimization 1 $1,250.00 $1,250.00
(SEO)

¢ Content creation and publishing of two blog

articles.

e Monthly service content page updates and on-site

SEO updates

(up to two hours)

¢ Google Search Console monthly management

Total: $2,750.00
ending in 2641: $2,750.00

Amount Due (USD): $0.00



